роботы
робототехника
микроконтроллеры
Главная
Как сделать робота
Новости
Спорт
Статьи
Wiki
Форум
Downloads
Ссылки
Контакты  


 Страниц (27): В начало « ... 3 4 5 6 [7] 8 9 10 11 ... » В конец    

> Без описания
SeRgEj
Отправлено: 24 Января, 2010 - 20:48:06
Post Id



Главнокомандующий


Сообщений всего: 268
Дата рег-ции: Нояб. 2009  





Цитата:
Сильно не бейте! Понимаю что много дурацких вопросов задаю!

Все мы такие были!
 
 Top
IgrikX
Отправлено: 25 Января, 2010 - 18:48:55
Post Id



Рядовой


Сообщений всего: 3
Дата рег-ции: Янв. 2010  





Сильно грееться MAX232.. так и должно быть?
 
 Top
gr_JAVA
Отправлено: 25 Января, 2010 - 19:12:46
Post Id



Лейтенант


Сообщений всего: 32
Дата рег-ции: Нояб. 2009  





У меня вообще не греется. Смущение
 
 Top
nest Администратор
Отправлено: 25 Января, 2010 - 20:09:55
Post Id



Администратор


Сообщений всего: 4866
Дата рег-ции: Сент. 2009  





IgrikX пишет:
Сильно грееться MAX232
- замыкание по ногам или перевернёто воткнули в панельку.
 
 Top
Рамзес
Отправлено: 25 Января, 2010 - 23:43:33
Post Id



Маршал


Сообщений всего: 129
Дата рег-ции: Дек. 2009  





Собрал тоже! напряжение на max 232 и на кр1533ап3 по 5,05 в, лампочка питания горит, а вот на конденсаторах с4 и с5 вообще непонятно что происходит! Должно быть 10 В а показывает 0!!! Наверно криво спаял, хочу переделать плату! Методом ЛУТ не имею возможности пользоваться-рисую маркером.
 
 Top
gr_JAVA
Отправлено: 25 Января, 2010 - 23:55:01
Post Id



Лейтенант


Сообщений всего: 32
Дата рег-ции: Нояб. 2009  





Цитата:
рисую маркером


Замешательство Это как?

Я например вообще ничего не рисую Улыбка На глаз размещаю компоненты и вперед Смущение
 
 Top
Рамзес
Отправлено: 26 Января, 2010 - 00:52:53
Post Id



Маршал


Сообщений всего: 129
Дата рег-ции: Дек. 2009  





Спецальным маркером на текстолите рисуются дорожки, потом травить! Тока не очень красиво получается! Голливудская улыбка
Скока у тебя Вольт на конденсат с4 и с5?
 
 Top
nest Администратор
Отправлено: 26 Января, 2010 - 00:55:50
Post Id



Администратор


Сообщений всего: 4866
Дата рег-ции: Сент. 2009  





на конденсаторах с4 и с5 должно быть около 10 вольт.
обратите внимание, что их полярность включения, указанная на схемах, верная!
 
 Top
Рамзес
Отправлено: 26 Января, 2010 - 01:09:44
Post Id



Маршал


Сообщений всего: 129
Дата рег-ции: Дек. 2009  





nest Скажте пожалуста правильно ли я думаю:

К меге 8 прикрутить кварц на 16 мгц, через PBS разьемы< нарыл такие в чип и дипе>
вывести все входы-выходы контроллера, получится что-то типа универсальной платы?
Чета еще добавлять нужно?

SCK MISO MOSI к программатору не нужно через резисторы подключать?

Драйвер двигателей туда добавлять? или с ним возможны какие нибудь варианты?

(Отредактировано автором: 26 Января, 2010 - 01:31:28)

 
 Top
nest Администратор
Отправлено: 26 Января, 2010 - 01:31:16
Post Id



Администратор


Сообщений всего: 4866
Дата рег-ции: Сент. 2009  





Рамзес пишет:
Что-то еще добавлять нужно?
от ресета к плюсу 10кОм и от ресета же к минусу - 0,1 мкФ на землю. кроме того между плюсом и минусом 0,1 мкФ.
Собственно на отладочной плате всё мингимально и есть. Светодиоды, разумеется - только для теста.
Рамзес пишет:
SCK MISO MOSI к программатору не нужно через резисторы подключать?
не нужно.
 
 Top
IgrikX
Отправлено: 27 Января, 2010 - 20:47:31
Post Id



Рядовой


Сообщений всего: 3
Дата рег-ции: Янв. 2010  





а питание нужно замерять когда в ком-порт я втыкнул или когда питание подал?)
 
 Top
nest Администратор
Отправлено: 27 Января, 2010 - 22:53:02
Post Id



Администратор


Сообщений всего: 4866
Дата рег-ции: Сент. 2009  





На выводах конденсаторов С4 должно быть около 10 вольт, на С5 - окроло 5, вне зависимости, подключено ли к COM-порту.
 
 Top
Hudzon
Отправлено: 01 Февраля, 2010 - 12:33:40
Post Id



Рядовой


Сообщений всего: 3
Дата рег-ции: Февр. 2010  





Та же ерунда что и у Def1988 на конденсаторе С4 10 в на С5 5в все остальное как в описании. Пони пишет тест ОК, но не прошивает. Вместо 74LS240P использую K555АП3. Может микросхема брак? подскажите..
 
 Top
nest Администратор
Отправлено: 01 Февраля, 2010 - 19:38:50
Post Id



Администратор


Сообщений всего: 4866
Дата рег-ции: Сент. 2009  





а если вынуть K555АП3 и замерить ещё раз напряжение на С4 и С5 ?
Пони при тестировании, вроде бы(?), только смотрит, соединены ли 6 и 7 пины в штекере COM-порта.
 
 Top
InGev
Отправлено: 02 Февраля, 2010 - 00:47:51
Post Id



Рядовой


Сообщений всего: 8
Дата рег-ции: Февр. 2010  





Понни так определяет подключена ли схема... но её работоспособность он не проверяет. Вот у меня таже проблема что и у них.... Что самое интересное я 3 раза успел прошить мк Улыбка
Сначала думал убил мк, купил ещё 2 не помогло Улыбка понни выдаёт ошибку "Device missing or uknown device (-24)" с.диод горит а вот на 5 кондере 5 вольт, а не 10. Вместо 74LS240 использовал КР1533АП3... а так вроде всё тоже самое
 
 Top
Страниц (27): В начало « ... 3 4 5 6 [7] 8 9 10 11 ... » В конец
« С чего начать? »


Все гости форума могут просматривать этот раздел.
Только зарегистрированные пользователи могут создавать новые темы в этом разделе.
Только зарегистрированные пользователи могут отвечать на сообщения в этом разделе.
 





Powered by Exclusive Bulletin Board
ExBB FM 1.0 RC1 Smiles by Fool from Foolstown