роботы
робототехника
микроконтроллеры
Главная
Как сделать робота
Новости
Спорт
Статьи
Wiki
Форум
Downloads
Ссылки
Контакты  


 Страниц (27): В начало « ... 4 5 6 7 [8] 9 10 11 12 ... » В конец    

> Без описания
Hudzon
Отправлено: 02 Февраля, 2010 - 10:38:57
Post Id



Рядовой


Сообщений всего: 3
Дата рег-ции: Февр. 2010  





вот вот и у меня Device missing or uknown device (-24) Голливудская улыбка . InGev замерь напряжение на С4 и С5 без микросхемы и напиши сколько, если не трудно. А то я свою без панельки впаял, отпаивать не хочется.
 
 Top
InGev
Отправлено: 02 Февраля, 2010 - 15:23:09
Post Id



Рядовой


Сообщений всего: 8
Дата рег-ции: Февр. 2010  





Не могу Грустный Я без панелек намертво запаял )

(Отредактировано автором: 02 Февраля, 2010 - 15:24:57)

 
 Top
Рамзес
Отправлено: 02 Февраля, 2010 - 15:51:58
Post Id



Маршал


Сообщений всего: 129
Дата рег-ции: Дек. 2009  





Замерю, вечером напишу че получилось!
 
 Top
InGev
Отправлено: 02 Февраля, 2010 - 16:27:10
Post Id



Рядовой


Сообщений всего: 8
Дата рег-ции: Февр. 2010  





Хм... попробовал поєксперементировать отпоял питание микросхемы кр1533ап3 на С5 всё равно ~5Вольт
(Добавление)
А и ещё ничего что у меня вместо max232 у меня st232bn на сколько я смотрел даташит вроде аналог Улыбка
 
 Top
Рамзес
Отправлено: 02 Февраля, 2010 - 19:25:53
Post Id



Маршал


Сообщений всего: 129
Дата рег-ции: Дек. 2009  





У меня кр1533ап3 и MAX232CPE :

На С4 9,08 В
На С5 4,35 В

Вынул 1533- то же самое!
Мерею второй раз- показывает наобоих по 0,58 В!!! Низнаю че делать!
 
 Top
InGev
Отправлено: 02 Февраля, 2010 - 19:36:05
Post Id



Рядовой


Сообщений всего: 8
Дата рег-ции: Февр. 2010  





Хм Улыбка Будем ждать ответа nest`а Улыбка сами ничего не сделаем Улыбка в субботу поеду на радио базар куплю резисторов и лтп-вилку сделаю временный программатор Улыбка
сколько стоит олово отсос средненький не очень дорогой? Улыбка

(Отредактировано автором: 02 Февраля, 2010 - 19:38:02)

 
 Top
nest Администратор
Отправлено: 02 Февраля, 2010 - 20:02:34
Post Id



Администратор


Сообщений всего: 4866
Дата рег-ции: Сент. 2009  





InGev, st232 вроде бы должно пойти.

Замерил у себя на С5 - тоже около напряжения питания (4,5 В). Хотя по даташиту тут должно быть около 10. Но у меня всё работает. Значит ошибка у вас где то :)

Сегодня к ночи дополню статью про тестирование и поиск неисправностей.
 
 Top
InGev
Отправлено: 02 Февраля, 2010 - 20:06:13
Post Id



Рядовой


Сообщений всего: 8
Дата рег-ции: Февр. 2010  





Я б сделал фото и выложил, так стыдно это чудо на мекетке вылаживать Улыбка
Так и смысла нет... Я ж им раза 3 программировал ;(
(Добавление)
слушай, а 4 и 5 разьём ком порта должен звенеть?

(Отредактировано автором: 02 Февраля, 2010 - 20:10:04)

 
 Top
nest Администратор
Отправлено: 02 Февраля, 2010 - 21:03:36
Post Id



Администратор


Сообщений всего: 4866
Дата рег-ции: Сент. 2009  





звенеть?
5 - это вообще GND
 
 Top
InGev
Отправлено: 02 Февраля, 2010 - 21:21:14
Post Id



Рядовой


Сообщений всего: 8
Дата рег-ции: Февр. 2010  





я тестером проверял... звенят.....
 
 Top
nest Администратор
Отправлено: 03 Февраля, 2010 - 00:35:23
Post Id



Администратор


Сообщений всего: 4866
Дата рег-ции: Сент. 2009  





что значит "звенят" ?
 
 Top
InGev
Отправлено: 03 Февраля, 2010 - 08:37:17
Post Id



Рядовой


Сообщений всего: 8
Дата рег-ции: Февр. 2010  





Вот Звонилка цепи Улыбка
Прикреплено изображение
ProsKit_903_150N_B_Professional_Multimeter.jpg

 
 Top
redcat
Отправлено: 03 Февраля, 2010 - 11:12:11
Post Id



Главнокомандующий


Сообщений всего: 387
Дата рег-ции: Янв. 2009  





Эта звонилка омах при 16ти звенит....
 
 Top
nest Администратор
Отправлено: 03 Февраля, 2010 - 13:10:51
Post Id



Администратор


Сообщений всего: 4866
Дата рег-ции: Сент. 2009  





redcat + еще неизвестно, как она к внешнему напряжению относится :)

у кого "Device missing or uknown device (-24)" - проверьте включение транзистора...

(вчера не успел дополнения написать, может быть сегодня ...)
 
 Top
Hudzon
Отправлено: 03 Февраля, 2010 - 17:25:43
Post Id



Рядовой


Сообщений всего: 3
Дата рег-ции: Февр. 2010  





У меня все заработало!!!! высший восторг Нашел ошибку , неправильно припоял провода на COM вилку. У кого не получается перепроверьте их там легко запутаться.
 
 Top
Страниц (27): В начало « ... 4 5 6 7 [8] 9 10 11 12 ... » В конец
« С чего начать? »


Все гости форума могут просматривать этот раздел.
Только зарегистрированные пользователи могут создавать новые темы в этом разделе.
Только зарегистрированные пользователи могут отвечать на сообщения в этом разделе.
 





Powered by Exclusive Bulletin Board
ExBB FM 1.0 RC1 Smiles by Fool from Foolstown