роботы
робототехника
микроконтроллеры
Главная
Как сделать робота
Новости
Спорт
Статьи
Wiki
Форум
Downloads
Ссылки
Контакты  


 Страниц (1): [1]   

> Описание: Не правильно работает
Миша688
Отправлено: 18 Февраля, 2013 - 18:19:31
Post Id



Лейтенант


Сообщений всего: 38
Дата рег-ции: Янв. 2013  





Помогите. Собрал схему навесом нормально работала. Потом перенес её на плату, лампочка постоянно горит, а когда хлопаешь то она тухнет и опять сразу же начинает гореть, то есть не блокируется. Схема должна работать так хлопаешь лампа горит, еще раз хлопаешь тухнет. И кстати где плюс у такого конденсатора
Прикреплено изображение
акустический выключатель.png

(Отредактировано автором: 18 Февраля, 2013 - 18:22:28)

 
 Top
Роботов
Отправлено: 18 Февраля, 2013 - 20:35:12
Post Id



Гуру


Сообщений всего: 1340
Дата рег-ции: Июнь 2011  





Миша688 пишет:
Схема должна работать так хлопаешь лампа горит, еще раз хлопаешь тухнет. И кстати где плюс у такого конденсатора

Нет не правильно. На схеме изображен одновибратор, а не триггер, тоесть он должен срабатывать на определенное время, потом отключаться. Время срабатывания зависит от времязадающей цепочки(резистор и конденсатор) Можно подобрать. Плюс у конденсатора показан светлой полоской, минус черной.
 
 Top
Dimka_18rus
Отправлено: 18 Февраля, 2013 - 20:54:39
Post Id


Рядовой


Сообщений всего: 14
Дата рег-ции: Нояб. 2012  





Мне кажется разумней использовать Т-триггер, вот ссылочка по разновидностям триггеров http://www.labfor.ru/guidance/digital-leso2/4
 
 Top
Страниц (1): [1]
« Обо всем »


Все гости форума могут просматривать этот раздел.
Только зарегистрированные пользователи могут создавать новые темы в этом разделе.
Только зарегистрированные пользователи могут отвечать на сообщения в этом разделе.
 





Powered by Exclusive Bulletin Board
ExBB FM 1.0 RC1 Smiles by Fool from Foolstown